JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Web Site slow???
Goto page Previous  1, 2
 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Web Site Issues
View previous topic :: View next topic  
Author Message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18515
Location: Chicago, IL

PostPosted: Mon Nov 24, 2008 3:08 pm    Post subject: Reply with quote

I know the site has been especially slow over the last few days, so I just optimized the databases and it seems to be a lot better now.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
greenough1



Joined: 30 Jan 2005
Posts: 659

PostPosted: Wed Nov 26, 2008 4:46 pm    Post subject: Reply with quote

Hi Rob,

The website, at least for me, has been *really* slow. Occasionally I'll get a db access error. Reloading will fix that, but the load times are a bit longer than what I recall as normal.

Best,
jeff

[edit]
After posting things seem better... maybe it was just me...
Back to top
View user's profile Send private message
tennessee titan



Joined: 18 Nov 2008
Posts: 117

PostPosted: Wed Nov 26, 2008 5:14 pm    Post subject: Reply with quote

It wasn't just you.....
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18515
Location: Chicago, IL

PostPosted: Wed Nov 26, 2008 6:19 pm    Post subject: Reply with quote

Jeff,
I've been getting all that too, so it's not just you and I am aware of it. I've opened a ticket with iPowerWeb (the ISP) but they tell me there's nothing wrong, so what do they know.

The non-database portions of the web site work fine, it's just the forums and the file section that are hosed.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
tennessee titan



Joined: 18 Nov 2008
Posts: 117

PostPosted: Wed Nov 26, 2008 7:03 pm    Post subject: Reply with quote

I appreciate that in a database this large problems are hard to find. Could it be that the database has gotten corrupted somehow?
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18515
Location: Chicago, IL

PostPosted: Wed Nov 26, 2008 9:02 pm    Post subject: Reply with quote

I have run a repair on it and an optimize, plus the tech support folks (as useless as they are) couldn't find anything wrong with it. I think it's just that the ISP doesn't have adequate resources to make the databases work, so when the system has too high of a load, the connections fail.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
pH7_jp1



Joined: 14 Sep 2003
Posts: 457
Location: Sterling Heights, MI

PostPosted: Thu Nov 27, 2008 9:53 am    Post subject: Reply with quote

Today, Thanksgiving day, the speed is better than it has been for the past several weeks. I don't know if this means that all the rest of you are spending time with family today, or if the repair and optimize actually did help.
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18515
Location: Chicago, IL

PostPosted: Thu Nov 27, 2008 9:59 am    Post subject: Reply with quote

I suspect it's the former, so once everybody else gets online it'll be back to normal.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
Mark Pierson
Expert


Joined: 03 Aug 2003
Posts: 3006
Location: Connecticut, USA

PostPosted: Thu Nov 27, 2008 11:13 am    Post subject: Reply with quote

There's a definite improvement in response times today. I check in at different times throughout the day and night and things have been terrible for the past several weeks. Things are nice and zippy today. It's possible the DB just needed a little tickle... Wink
_________________
Mark
Back to top
View user's profile Send private message Send e-mail Visit poster's website
tennessee titan



Joined: 18 Nov 2008
Posts: 117

PostPosted: Sat Nov 29, 2008 1:55 am    Post subject: Reply with quote

Been better the last two days than it has been in weeks!
Rob, you must have doen something right!
Thanks.
Back to top
View user's profile Send private message
tennessee titan



Joined: 18 Nov 2008
Posts: 117

PostPosted: Tue Dec 16, 2008 7:46 pm    Post subject: Reply with quote

Rob:
Did you ever determine what was causing the site to slow down?
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18515
Location: Chicago, IL

PostPosted: Tue Dec 16, 2008 8:11 pm    Post subject: Reply with quote

Sure, the cause is a crap ISP. Once I get the site moved to godaddy there won't be anymore problems (I hope).
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Web Site Issues All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central