JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Today's outtage

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Web Site Issues
View previous topic :: View next topic  
Author Message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18078
Location: Chicago, IL

PostPosted: Sun Sep 21, 2014 9:42 pm    Post subject: Today's outtage Reply with quote

Some IP address from Spain did some heavy hitting on the File Section which caused my ISP to suspend the site, so I finally moved it over to Godaddy.

I think I got everything restored over here just right, but let me know if anything doesn't work properly.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3500

PostPosted: Wed Sep 24, 2014 4:03 pm    Post subject: Reply with quote

Thanks for moving everything over. But I think the Wiki link is broken. Did the Wiki site make it over?
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18078
Location: Chicago, IL

PostPosted: Wed Sep 24, 2014 9:41 pm    Post subject: Reply with quote

I forgot about the wiki, I will have to copy that over too
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3500

PostPosted: Fri Sep 26, 2014 10:09 am    Post subject: Reply with quote

The Robman wrote:
I forgot about the wiki, I will have to copy that over too
Can you double check. Acts different now but still not working.

Getting this error:
Code:
Parse error: syntax error, unexpected $end in /home/content/.../html/ofa/wiki/includes/OutputPage.php on line 80
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18078
Location: Chicago, IL

PostPosted: Fri Sep 26, 2014 10:43 am    Post subject: Reply with quote

I know it's not working but I haven't been able to figure out why, I copied all the files and I copied the database, plus I changed the settings in the local settings file to point to the new database but it still doesn't work.

I'm trying to find time here and there to Google it to see if I can determine the problem, but I have family in from out of town, so not much time.

If anyone here is good with PHP pages and MySQL databases and thinks they can help out, let me know.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
yaworski



Joined: 22 Jun 2014
Posts: 333
Location: Warsaw, Poland

PostPosted: Fri Sep 26, 2014 2:13 pm    Post subject: Reply with quote

Rob,

I've been working a lot with PHP and MySQL so let me know how can I help.
_________________
Marcin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Web Site Issues All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central