JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

spam bot
Goto page 1, 2  Next
 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Web Site Issues
View previous topic :: View next topic  
Author Message
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6952
Location: Florida

PostPosted: Sun Oct 02, 2011 7:55 am    Post subject: Reply with quote

I deleted over 30 posts from this bot last night, and it looks like a new bot registry for this one esmeealq5g7
_________________
Remember to provide feedback to let us know how the problem was solved and share your upgrades.

Tip: When creating an upgrade, always include ALL functions from the oem remote, even if you never plan on assigning them to a button. Complete function lists makes an upgrade more helpful to others.
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Sun Oct 02, 2011 9:31 am    Post subject: Reply with quote

I blasted about 30 posts myself, I wonder what's behind it.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6952
Location: Florida

PostPosted: Sun Oct 02, 2011 10:25 am    Post subject: Reply with quote

I don't know where these guys are coming from but it looks like you did battle with it under this name ( janfl7yw6) yesterday when the board was unavailable. It looks to be very automated, going for +8 hours every 5 to 9 minutes. What a pain!

Last edited by vickyg2003 on Sun Oct 02, 2011 2:17 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Sun Oct 02, 2011 1:56 pm    Post subject: Reply with quote

I started blasting them the old fashioned way, then I just went to the database and deleted all of the most recent posts via SQL.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6952
Location: Florida

PostPosted: Wed Oct 05, 2011 1:45 pm    Post subject: Reply with quote

It looks like the Bot is back. I'll bet nancyw914 is going to fill the forum with garbage.
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Wed Oct 05, 2011 2:06 pm    Post subject: Reply with quote

thanks for the heads-up, I just deleted that account.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Wed Oct 05, 2011 6:14 pm    Post subject: Reply with quote

I just blasted esmeealq5g7 and igwecj6ja2 before they could cause any trouble, and firman for having a spam link.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6952
Location: Florida

PostPosted: Wed Oct 05, 2011 6:41 pm    Post subject: Reply with quote

The Robman wrote:
I just blasted esmeealq5g7 and igwecj6ja2 before they could cause any trouble, and firman for having a spam link.


Yes I had wondered why esmeealq5g7 and igwecj6ja2 were still here. I know they had both been reported for spam earlier.
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Thu Oct 06, 2011 8:37 am    Post subject: Reply with quote

they must have got added back
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6952
Location: Florida

PostPosted: Sat Oct 08, 2011 7:40 am    Post subject: Reply with quote

jeaneja1h is are latest bot.

I goofed when I started deleteing its posts, because one of the posts that I deleted looked like a binary file, instead of an human interaction. It was too early in the morning for me to be thinking right.

I was wondering if they can put binary into the database that gives them information to do the hack of the website.

I noticed that this bot was suspiciously absent while the site was thoroughly hacked. Don't know if it was just that you were around so much, and blew them away, or if they are linked to the major hack.
Back to top
View user's profile Send private message Visit poster's website
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6952
Location: Florida

PostPosted: Tue Oct 11, 2011 9:27 am    Post subject: Reply with quote

lauraqt82 seems to be the bot,

You might want to blast sandy and cheapmoversfldd too.
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Mon Nov 14, 2011 10:46 am    Post subject: Reply with quote

I think I've finally figured out how to beat the spambots. I changed the settings a while back so that all new users need to be approved by an admin before they can post, and I found that I was deleting 4 or 5 accounts every day that were obviously spambot accounts. So, next I changed the VIP code that you need to use to join, but it was still a 4 digit number that was visible on the screen, and the spambots kept trying to join. Then I changed it to something that you would need to know, like the name of the US president, and that seemed to hold them back for a while. Then after a few days I'd get some more spambot requests, which leads me to believe that they were waiting for a person to manually check what the new VIP code is and enter it into the spambot software, so what I've been doing is, as soon as I get a spambot request, I change the VIP code and they seems to hold them back for a few more days.

But regardless, as long as new accounts need admin approval, the obvious spambots won't get through. Of course, if the accounts look like normal accounts, they'll still get by me but we'll get them as soon as they start spamming.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Fri Mar 30, 2012 2:56 pm    Post subject: Reply with quote

The number of spam accounts have drastically reduced, so I have just changed the setting back so that users can approve their own application to join the forum again.

Let's keep an eye on this and if it starts getting out of hand again, I'll switch it back.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
Barf
Expert


Joined: 24 Oct 2008
Posts: 790

PostPosted: Sun Apr 01, 2012 6:17 am    Post subject: Reply with quote

Here someone in his post #1 responds to an almost two years old thread by recommending a commercial software. Confused
Back to top
View user's profile Send private message Send e-mail Visit poster's website
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18276
Location: Chicago, IL

PostPosted: Mon Apr 02, 2012 7:39 am    Post subject: Reply with quote

I just deleted that post and the account before reading this post. Unfortunately, that one would have got through even with the admin approval step because there was nothing on the account itself to indicate a spammer.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Web Site Issues All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central