JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Atlas 1056B01 remote and Driver for IR

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - Software
View previous topic :: View next topic  
Author Message
Wodent Boy



Joined: 29 Jul 2011
Posts: 3

PostPosted: Fri Jul 29, 2011 6:32 pm    Post subject: Atlas 1056B01 remote and Driver for IR Reply with quote

Help !!

I am trying to get (IR 803) to recognize my Atlas 1056B01 remote. I am running Windows XP Pro MCE SP 3. My setup worked correctly before my computer crashed. When I plug my (Tommy Tyler) cable in ,it is recognized as USB-SER! ,under (other devices). Not under (Universal Serial Bus Controllers)!
When I follow the (Installing the WinUSB driver in Windows XP) directions there is no (USB IO Controller) listed. If I continue with the (The Found New Hardware wizard) as per directions, and select Wdp32bit,and JP1del.inf, I end up with (The specified location does not contain information about your hardware) window. (IR803) interface check shows (Unable to find Delcom device driver), and (Failed to open JP1.x interface).
If I run the (Test Group) program JP1xTEST, I end up with (NO JP1.x COMPATIBLE REMOTE FOUND!). I ran the "B&B COM Test" in the Select Port window there is no port to select.
The parallel port for my JP1 remotes is working correctly.
I have read other threads about other IR and JP1.x Atlas interface problems ,and now I am even more confused !
Any help would be appreciated !!!
Back to top
View user's profile Send private message
3FG
Expert


Joined: 19 May 2009
Posts: 3322

PostPosted: Fri Jul 29, 2011 7:56 pm    Post subject: Reply with quote

Ok, I'm pretty confused too.

The Atlas 1056 is a JP1.3 remote and needs a flash interface cable. Tommy's flash cables don't use not use the WinUSB driver or anything to do with Delcom. The WinUSB/Delcom stuff is for a JP1 interface cable which works with much older EEPROM type remotes.
Tommy's flash cables work with the FTDI driver. The link is in the first post of this thread.

Please confirm that you have a JP1.2/1.3 interface cable. I'll check in a when I get home on how such a flash cable should appear in the hardware manager, but my recollectio nis that it should show as USB serial.
Back to top
View user's profile Send private message
Wodent Boy



Joined: 29 Jul 2011
Posts: 3

PostPosted: Fri Jul 29, 2011 9:18 pm    Post subject: Reply with quote

Quote:
Please confirm that you have a JP1.2/1.3 interface cable.


My cable looks like the one on this thread. http://www.hifi-remote.com/forums/viewtopic.php?t=9217 (JP1X)

My cable plugs into a directly into a USB port with no serial adapter!
Back to top
View user's profile Send private message
ElizabethD
Advanced Member


Joined: 09 Feb 2004
Posts: 2346

PostPosted: Fri Jul 29, 2011 9:27 pm    Post subject: Reply with quote

3FG wrote:
I'll check in a when I get home on how such a flash cable should appear in the hardware manager, but my recollectio nis that it should show as USB serial.

FTDI in devices looks like this - usb serial and a COM port
http://www.hifi-remote.com/forums/dload.php?action=file&file_id=9771
_________________
Liz
Tweeking 8910, HTPro/9811, C7-7800, 6131o, 6131n, AtlasOCAP-1056B01, RCA-RCRP05B and enjoying the ride Smile
Back to top
View user's profile Send private message
ElizabethD
Advanced Member


Joined: 09 Feb 2004
Posts: 2346

PostPosted: Fri Jul 29, 2011 9:33 pm    Post subject: Reply with quote

Wodent Boy wrote:
My cable looks like the one on this thread. http://www.hifi-remote.com/forums/viewtopic.php?t=9217 (JP1X)

JP1X is ok for Atlas.
No need for the Delcom stuff.
Just use the FTDI drivers - see link in 3FG's post above.
_________________
Liz
Tweeking 8910, HTPro/9811, C7-7800, 6131o, 6131n, AtlasOCAP-1056B01, RCA-RCRP05B and enjoying the ride Smile
Back to top
View user's profile Send private message
Wodent Boy



Joined: 29 Jul 2011
Posts: 3

PostPosted: Mon Aug 01, 2011 4:43 pm    Post subject: Reply with quote

I loaded IR 803 on another Windows XP computer and got the same results. When I plugged in my JP1x cable ,"The Found New Hardware wizard" notification popped up. When I selected ftdibus or ftdiport "The specified location does not contain information about your hardware" popped up. In device manager it showed up as "USB-SER!" also ! When try to down load from my remote I get "Failed to open JP1.x interface".

Do I need USB to Serial software ?
Does my cable have a IC chip in it ? Does it need software loaded to it ? It was plugged in when my computer crashed.

Before my computer crashed I was using an older version of IR ,don't remember which. I didn't upgrade because everthing was working OK.

Was there a different driver being used a couple of years ago?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - Software All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central