JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Link error in File Section

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Web Site Issues
View previous topic :: View next topic  
Author Message
mathdon
Expert


Joined: 22 Jul 2008
Posts: 3005
Location: Cambridge, UK

PostPosted: Wed Jun 07, 2017 9:09 am    Post subject: Link error in File Section Reply with quote

The following is supposed to be a link to info and the registry fix for disabling Enhanced Power Management for XSight remotes:

http://www.hifi-remote.com/forums/dload.php?action=file&file_id=12673

However, when I try to access it I get the message:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 5007 bytes) in /home/robman94/public_html/ofa/forums/includes/bbcode.php on line 768
_________________
Graham
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18563
Location: Chicago, IL

PostPosted: Wed Jun 07, 2017 11:11 am    Post subject: Reply with quote

The download link still works:
http://www.hifi-remote.com/forums/dload.php?action=download&file_id=12673

I'll see if I can figure out what's blocking the regular link.

And just for my ref, here's how to get to the original link:
http://www.hifi-remote.com/forums/dload.php?action=category&cat_id=167
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
pH7_jp1



Joined: 14 Sep 2003
Posts: 456
Location: Sterling Heights, MI

PostPosted: Wed Jun 07, 2017 1:03 pm    Post subject: Reply with quote

If I use Rob's first link, direct to the file, using IE11 it fails with the same error that Graham reported. Using FireFox and Chrome this link works fine.

Using Rob's second link to the file system and then clicking on the link to the fix file, it fails with the same error in all 3 browsers.

Something strange going on here.
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18563
Location: Chicago, IL

PostPosted: Wed Jun 07, 2017 2:51 pm    Post subject: Reply with quote

I just downloaded the file using the DL link that I posted, using Firefox, and it worked, so I re-loaded it here:
http://www.hifi-remote.com/forums/dload.php?action=file&file_id=14564
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
pH7_jp1



Joined: 14 Sep 2003
Posts: 456
Location: Sterling Heights, MI

PostPosted: Wed Jun 07, 2017 3:16 pm    Post subject: Reply with quote

Yes, both the direct link, and the second link in Rob's earlier post work correctly for the new file in IE. I didn't bother checking the other 2 browsers, since IE failed with both links before.
Back to top
View user's profile Send private message
The Robman
Site Owner


Joined: 01 Aug 2003
Posts: 18563
Location: Chicago, IL

PostPosted: Wed Jun 07, 2017 8:04 pm    Post subject: Reply with quote

I couldn't see any differences between the two entries on the database, so I just deleted the original file. If there are links to it anywhere, could you replace them with the new link instead please.
_________________
Rob
www.hifi-remote.com
Please don't PM me with remote questions, post them in the forums so all the experts can help!
Back to top
View user's profile Send private message Visit poster's website
mathdon
Expert


Joined: 22 Jul 2008
Posts: 3005
Location: Cambridge, UK

PostPosted: Thu Jun 08, 2017 3:12 am    Post subject: Reply with quote

The Robman wrote:
I couldn't see any differences between the two entries on the database, so I just deleted the original file. If there are links to it anywhere, could you replace them with the new link instead please.

There is a link from the announcement post for RMIR v2.04 and I have recently added a link on the RMIR Help menu. I will update both of these. They are the only ones I am aware of.
_________________
Graham
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Web Site Issues All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central