JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Nevo C2 Problems!

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Nevo and Xsight Remotes
View previous topic :: View next topic  
Author Message
theartistisblue



Joined: 03 Dec 2016
Posts: 23
Location: Malta, EU

PostPosted: Thu Mar 09, 2017 10:15 am    Post subject: Nevo C2 Problems! Reply with quote

I refer to one of my previous posts, wherein I explain how I download learned signals from the remote to the PC.

http://www.hifi-remote.com/forums/viewtopic.php?t=100377

For some reason, this time, I cannot get any data under the 'Learned Signals' tab in RMIR v2.04 build 10


Everything seems connected properly. the Nevo has the learned signals in it just like the previous time....... I choose interface CommHID.

I click 'Download from Remote' and it says 'downloading...', remote lights up....but when it's done .... no data under 'Learned Signals'

What could I be doing wrong?
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3604

PostPosted: Thu Mar 09, 2017 1:08 pm    Post subject: Reply with quote

What operating system?

Also, what device are you learning? We probably have an upgrade file for it already, no learning required.
Back to top
View user's profile Send private message
theartistisblue



Joined: 03 Dec 2016
Posts: 23
Location: Malta, EU

PostPosted: Thu Mar 09, 2017 2:32 pm    Post subject: Reply with quote

Im using Windows 10 Pro.

The device is Arris ZC4100RML.

I had already uploaded the custom .bin that I had created.

However, I found that 'GUIDE' key was not working so I have to make a version 2.0 of this.

Weird. Maybe something's wrong with the C2
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3604

PostPosted: Thu Mar 09, 2017 4:05 pm    Post subject: Reply with quote

If you even sneeze, Win 10 will reset the EnhancedPower... key. So follow the Nevo wiki to fix that. Then your download should work.
Back to top
View user's profile Send private message
theartistisblue



Joined: 03 Dec 2016
Posts: 23
Location: Malta, EU

PostPosted: Fri Mar 10, 2017 5:58 am    Post subject: Reply with quote

Thanks, will try it and let you know.
Back to top
View user's profile Send private message
theartistisblue



Joined: 03 Dec 2016
Posts: 23
Location: Malta, EU

PostPosted: Mon Mar 13, 2017 8:06 am    Post subject: still not working :( Reply with quote

I tried setting EnhancedPowerManagementEnabled to 0.

It didn't work.

I tried factory resetting the Nevo and learning all the signals again.

Still didn't work.

It seems to be 'downloading....' but then nothing under learned signals. There is something under RAW DATA although I don't know how to make use of this.

Please Help!
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3604

PostPosted: Mon Mar 13, 2017 11:23 am    Post subject: Reply with quote

Check your PMs.
Back to top
View user's profile Send private message
theartistisblue



Joined: 03 Dec 2016
Posts: 23
Location: Malta, EU

PostPosted: Mon Mar 13, 2017 1:39 pm    Post subject: Reply with quote

I found out I set EnhancedPowerManagementEnabled to 0 on the wrong device.

I confirm that this solution works and everything is OK now.

Many thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Nevo and Xsight Remotes All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central