JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

trouble with programming new media player in RS 15-134

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> JP1 - General Forum
View previous topic :: View next topic  
Author Message
jamaroney



Joined: 26 Feb 2011
Posts: 11

PostPosted: Wed Jul 13, 2016 1:30 pm    Post subject: trouble with programming new media player in RS 15-134 Reply with quote

If I add a new media player device under any remote control button other than SAT, the device won't work. But if I load it via my SAT button, all is fine.

Is there some way I can add it to any other button? I can't even get it to work via dev6, dev7, or dev8 - only SAT. I've never had this problem with any other device before.
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3752

PostPosted: Wed Jul 13, 2016 2:26 pm    Post subject: Reply with quote

Post your RMIR file. I have a 134 I can test it on.
Back to top
View user's profile Send private message
jamaroney



Joined: 26 Feb 2011
Posts: 11

PostPosted: Wed Jul 13, 2016 2:57 pm    Post subject: Reply with quote

Where do I post the file to?
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3752

PostPosted: Wed Jul 13, 2016 3:11 pm    Post subject: Reply with quote

http://www.hifi-remote.com/forums/dload.php?action=user_upload&cat_id=35

But something else to try first: On the General tab next to the other device button you'd like to use, pick SAT under Type and enter the 4 digit code in Setup Code.
Back to top
View user's profile Send private message
jamaroney



Joined: 26 Feb 2011
Posts: 11

PostPosted: Wed Jul 13, 2016 5:49 pm    Post subject: Reply with quote

Problem solved. My RemoteMaster install was corrupted - it kept showing incorrect devices installed in my RMIR file. I downloaded the program again and all is OK.

Thanks for your offer of assistance!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> JP1 - General Forum All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central