JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

ARRX18G connection issues

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Nevo and Xsight Remotes
View previous topic :: View next topic  
Author Message
chrusion



Joined: 22 Aug 2019
Posts: 5

PostPosted: Thu Aug 22, 2019 9:00 am    Post subject: Reply with quote

New user here. I bought a used ARRX18G a few years back and used the then operational EZ-RC website. Then it was taken down and I found RMIR 205b2 and installed in Windows 10 and had no problems using RMIR and RM. I saved the *.rmir to back up my perfectly working remote. Well, the remote became so flaky in operation (intermittent battery disconnection, partially locking battery cover, dropped several times on to hard wood floor, something loose rattling around inside, key labels wearing off) that I just bought another one in much better condition. Almost looks new.

I installed RMIR 208b6 and Java 8, but RMIR can't find the remote.

Currently, plugging in the remote to any USB port on my desktop PC shows up on the remote screen as Charging, but nothing happens in Windows... no "da dunk, da dunk" USB device connected sound, no device fitting the remote by name in Device Mngr (view devices by connection), no <!> unknown hardware in DM, no new hardware after a device scan in DM, no HKEY_L_M/.../VID_06E7... key in Regedit, and a 0-byte RemoteMaster.err file. Just "No remotes found!" after clicking Download with Interface set to CommHID > Auto. I've tried several USB cables in several USB ports.

I still have 205b2 installed and it, too, doesn't find the remote.

Is this possibly due to the absence of a usb driver installed from the original CD that's no longer installed? Nothing I've read re. RMIR says a driver is needed, but the unit is not being recognized by the OS or RMIR.
Back to top
View user's profile Send private message
mdavej
Expert


Joined: 08 Oct 2003
Posts: 3963

PostPosted: Thu Aug 22, 2019 3:58 pm    Post subject: Reply with quote

I'd try a different cable if possible. You should see a USB connection symbol on the remote screen as well, if I recall correctly.
Back to top
View user's profile Send private message
chrusion



Joined: 22 Aug 2019
Posts: 5

PostPosted: Thu Aug 22, 2019 5:38 pm    Post subject: Reply with quote

Hmmm... Third cable worked! Interesting. The first two cables were brand new, never used short little things that came with some other device, probably an action camera, and appear to only be charge/power only, not data. Third and fourth cables in my stash must be wired for data, cuz they work, so I'm good to go.

Quote:
You should see a USB connection symbol on the remote screen
You would be right! It appears after the initial "Charging" screen displays, then goes blank for a second, then displays "USB Connected" as the computer plays its USB device connected sound.

Got the backup I made of the old, failing remote, from 12/17, opened and uploaded to the new remote. Back in business.

Thank you, Admins, for keeping this forum going! A valuable resource!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Nevo and Xsight Remotes All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central