JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

OARUSB04G Learning Issue

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Non-JP1
View previous topic :: View next topic  
Author Message
pptcc



Joined: 03 Aug 2003
Posts: 16
Location: Jackson, MS

PostPosted: Sun Jul 31, 2016 4:22 pm    Post subject: OARUSB04G Learning Issue Reply with quote

I got this remote specifically for its learning capability [where I am having difficulty].

Following the instructions:

1. Press and hold the LEARN / key until the TV key flashes twice.
2. Press the device key for the kind of device you want to use with the learned function. For example, if you want learn a function to use with your audio receiver, press AUDIO.
3. Place both remote controls on a flat surface. Make sure that the ends you normally point at your device are facing each other. The remotes should be 1–2 inches from each other.
4. Press the key on the One For All remote you want to use for the learned function. The indicator for the device you chose in step 3 flashes rapidly.
For example, if you want to use the red key for the new function, press the red key.
5. Press the key on the original remote you want to learn.
The indicator light on the One For All remote flashes twice to confirm that you’ve learned the function.
6. Press and hold the LEARN / key to save your settings. The indicator light flashes twice.

PROBLEM:
Step 4 [FLASHES Rapidly] does not happen. but the device key does blink twice. I have assigned additional keys then pressed and held the Learn key to blink twice. When I download using RMIR, no learned keys show up in the learned tab.

It appears I am doing something wrong or the Learning key/function of the remote doesn't work. Any suggestions would be greatly appreciated. TIA
Back to top
View user's profile Send private message Visit poster's website
3FG
Expert


Joined: 19 May 2009
Posts: 3239

PostPosted: Sun Jul 31, 2016 5:39 pm    Post subject: Reply with quote

If I understand this correctly, you have held the Learn button untll TV flashes twice, pressed a device button and then pressed an ordinary button. At this point the selected device button should blink rapidly. If more than 10 seconds elapses before the ordinary button is pressed, it won't blink rapidly because the learning function has timed out. However, if it timed out, the device LED will simply flash once. Two blinks of the device LED at this point could mean that the remote has just come out of reset. If so, the batteries are probably marginal. It worth trying fresh batteries.
Back to top
View user's profile Send private message
pptcc



Joined: 03 Aug 2003
Posts: 16
Location: Jackson, MS

PostPosted: Sun Jul 31, 2016 9:35 pm    Post subject: Reply with quote

Yes, using fresh batteries. It never rapidly flashes at all, but should at the point you describe.
Back to top
View user's profile Send private message Visit poster's website
MaskedMan
Tivo Expert


Joined: 10 Feb 2004
Posts: 682

PostPosted: Mon Aug 01, 2016 3:20 am    Post subject: Reply with quote

Some OFA remotes don't allow for command to taught to the power key, is this the key you having trouble with? Or have you tried different keys?
_________________
Edmund
Back to top
View user's profile Send private message
tranx



Joined: 13 May 2012
Posts: 669
Location: Hants, UK

PostPosted: Mon Aug 01, 2016 3:47 am    Post subject: Reply with quote

Our OARUSB04G is has the extender and is programmed. I believe this should not make any difference: using that procedure some buttons do not rapidly flash. Instead I they flash slowly e.g three times, I think when a three step macro has been assigned but guess you will have tried a reset with 980 or 981 http://www.hifi-remote.com/wiki/index.php?title=Manual_Programming_-_9xx_Commands#.28977.29_Restore_Configuration
Back to top
View user's profile Send private message
pptcc



Joined: 03 Aug 2003
Posts: 16
Location: Jackson, MS

PostPosted: Mon Aug 01, 2016 6:48 am    Post subject: Reply with quote

Thanks for the input. This OARUSB04G has a Learn key. I have tried learning several keys form several different source remotes and to different keys on the OARUSB04G but no joy. No flashes; not three, two or one. I did try to use the OFA command 975 but no joy there either.
Back to top
View user's profile Send private message Visit poster's website
pptcc



Joined: 03 Aug 2003
Posts: 16
Location: Jackson, MS

PostPosted: Tue Aug 02, 2016 11:53 am    Post subject: Reply with quote

For some reason the Learning function started to work. I did do several OFA commands [980, 981, 982]. Maybe one of the resets kick started it Smile Thanks anyway for your suggestions.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Non-JP1 All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central