JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Difficulty accessing the website

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Web Site Issues
View previous topic :: View next topic  
Author Message
mathdon
Expert


Joined: 22 Jul 2008
Posts: 2825
Location: Cambridge, UK

PostPosted: Sat Dec 13, 2014 1:21 pm    Post subject: Difficulty accessing the website Reply with quote

Is it because I am in the UK, or even is it just me, but is anyone else having recent difficulty accessing the forum? More than half the time, I click on a link and it times out before the page comes up, giving a message "This page cannot be displayed". I may have to refresh the page several times before it actually loads. I've given up trying to compose a post directly now, as I've lost several and wasted a lot of time. I now compose them in Notepad and copy it into the message box on the web page so that I still have a copy if I lose it when it tries and fails to submit it.

I am using Windows 8.1 with IE11 - I wish I wasn't, but my machine forcefully upgraded me from Windows 8 with IE10 without any means of stopping it.

BTW This is the second attempt at submission - the first failed as described.
_________________
Graham
Back to top
View user's profile Send private message
vickyg2003
Site Admin


Joined: 20 Mar 2004
Posts: 6942
Location: Florida

PostPosted: Sat Dec 13, 2014 4:41 pm    Post subject: Reply with quote

It is working great from Florida, but I was having that trouble a while ago. Have you cleared your cookies and restarted you router?
_________________
Remember to provide feedback to let us know how the problem was solved and share your upgrades.

Tip: When creating an upgrade, always include ALL functions from the oem remote, even if you never plan on assigning them to a button. Complete function lists makes an upgrade more helpful to others.
Back to top
View user's profile Send private message Visit poster's website
CyberSimian



Joined: 24 Oct 2013
Posts: 27
Location: Southampton, UK

PostPosted: Sun Dec 14, 2014 9:21 am    Post subject: Re: Difficulty accessing the website Reply with quote

mathdon wrote:
is anyone else having recent difficulty accessing the forum?

I have had this happen once or twice recently, but not enough to suspect that there is a problem with the server.

mathdon wrote:
I've given up trying to compose a post directly now, as I've lost several and wasted a lot of time. I now compose them in Notepad and copy it into the message box on the web page so that I still have a copy if I lose it when it tries and fails to submit it.

I had this happen frequently a couple of years ago with the TGB web site for WMC (www.TheGreenButton.tv), and got into the habit of composing my reply, and then copying it to the clip board before clicking the "Preview" button. That way, if the server failed to respond, I could copy the clip board to a text file for resubmission later. TGB moved to a different hosting service, and since then I have not had any problems with TGB. I guess that some hosting services sometimes have too much traffic.

-- from CyberSimian in the UK
Back to top
View user's profile Send private message
Talkali



Joined: 13 May 2015
Posts: 1

PostPosted: Thu May 14, 2015 4:35 am    Post subject: Re: Difficulty accessing the website Reply with quote

CyberSimian wrote:
mathdon wrote:
is anyone else having recent difficulty accessing the forum?

I have had this happen once or twice recently, but not enough to suspect that there is a problem with the server.

mathdon wrote:
I've given up trying to compose a post directly now, as I've lost several and wasted a lot of time. I now compose them in Notepad and copy it into the message box on the web page so that I still have a copy if I lose it when Paris shuttle transfers it tries and fails to submit it.

I had this happen frequently a couple of years ago with the TGB web site for WMC (www.TheGreenButton.tv), and got into the habit of composing my reply, and then copying it to the clip board before clicking the "Preview" button. That way, if the server failed to respond, I could copy the clip board to a text file for resubmission later. TGB moved to a different hosting service, and since then I have not had any problems with TGB. I guess that some hosting services sometimes have too much traffic.

-- from CyberSimian in the UK


Yes, I am agree to your decision. all times traffic not come by backlinks , if it has bad hosting. so hosting is an imprtant things for website traffic.
_________________
Liton Kumar Podder
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Web Site Issues All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central