JP1 Remotes Forum Index JP1 Remotes


FAQFAQ SearchSearch 7 days of topics7 Days MemberlistMemberlist UsergroupsUsergroups RegisterRegister
ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

15-1919 slow?

 
Post new topic   Reply to topic    JP1 Remotes Forum Index -> Electronics Repair
View previous topic :: View next topic  
Author Message
tshephard



Joined: 29 Jan 2014
Posts: 14

PostPosted: Wed Jan 29, 2014 6:57 am    Post subject: 15-1919 slow? Reply with quote

Wore the button text off my Icons, and realized how bad they sucked on training. Dug out my old 15-1919 set (I do play with some X10 stuff) and thought I would try JP1 etc.
The 1919 works, but seems slow, I do not have a good memory of it working otherwise...
When I press any button that should light the LED, it takes almost a second for it to light. It is very consistent, so I think NOT a function of how I am pressing or any particular button.

Q1 Does this seem to be (the old) normal? Anyone remember or have one to compare?

Q2 If a fault is indicated by slow button press recognition/response, anyone know of a particular faulty part, maybe an aging cap.?

THX any and all!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       JP1 Remotes Forum Index -> Electronics Repair All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

Powered by phpBB © 2001, 2005 phpBB Group
Get Smart! the band's official homepage Rockabilly Central